Autoscaling groups are hard
Incident Report for Riju
Postmortem
Posted Sep 15, 2021 - 23:22 UTC

Resolved
Looks like we're back up.
Posted Sep 15, 2021 - 19:17 UTC
Monitoring
OK, so what happened here is I clicked some buttons in the AWS console somehow in such a way that the desired size of the autoscaling group got set to 0. I was in a meeting when it went down and couldn't fully respond for a while, but once I identified that that was what happened, I set the desired size back up to 1, and we should be back up in around 15-20 minutes.
Posted Sep 15, 2021 - 18:56 UTC
Investigating
Downtime begins.
Posted Sep 15, 2021 - 18:15 UTC
This incident affected: Web interface.