Doing some autoscaling group maintenance
Incident Report for Riju
Resolved
Resolved.
Posted Sep 18, 2021 - 18:15 UTC
Monitoring
I believe simply spinning up a new server should be sufficient to get things back online in the new configuration. Waiting 15 minutes to see if that's the case.
Posted Sep 18, 2021 - 17:54 UTC
Identified
Getting rid of the autoscaling group because it's had a history of causing unexpected outages. Unfortunately the way I did this appears to have caused another outage. Working on getting things up and running once more without the ASG.
Posted Sep 18, 2021 - 17:48 UTC
This incident affected: Web interface.