Code running unavailable

Incident Report for Riju

Postmortem

Posted Oct 24, 2021 - 20:44 UTC

Resolved

Fixed it by rolling back a configuration change.
Posted Oct 24, 2021 - 20:05 UTC

Investigating

It seems the frontend thinks it can connect to the API server, and says so, but nothing ever gets output on the terminal. This may be the result of a bad configuration change, investigating.
Posted Oct 24, 2021 - 19:59 UTC
This incident affected: Web interface.